Home > Electrical & Electronics > Telecommunication & Broadcasting > VoIP Products > 16 Ports Sip Gateway,16 Port Voip Gateway

16 Ports Sip Gateway,16 Port Voip Gateway

16 Ports Sip Gateway,16 Port Voip Gateway photo-1
Negotiable MOQ: 1 Set (Price negotiable depending on order volume and customization)
Key Specifications
Get Latest Price
Place of Origin:
Guangdong, China
Brand Name:
NiceUC
Model Number:
NC-MG930
Payment & Shipping
Payment Methods:
Port of Shipment:
Shenzhen/HongKong
Delivery Detail:
Delivery time depends on order quantity.
Place of Origin Guangdong, China
Brand Name NiceUC
Model Number NC-MG930
Type VoIP Gateway

Specifications

1. Modular design, 16 ports FXS VoIP gateway SIP;
2. Multi-function with E1, E&M,GSM, fxs/fxo, PTT;
3. Can work SIP sever.

16 ports sip gateway,16 port voip gateway

Best Quality VoIP FXS Gateway, 96 ports FXS VoIP gateway sip, sip to pstn gateway free, the model number is NC-MG930

 

Fully compitable with Asterisk, Cisco call manager, Free switch, 3CX, Mircrosoft Lync, VOS, etc.

 

Configure, Monitor, Management, Backup, Update: by RS232 console port, Telnet, WEB.

 

Interface: E1, fxs/fxo, E&M, GSM/CDMA/WCDMA(GoIP), PTT(Push To Talk or RoIP) 

 

Our service: 7*24 supports for ever.

 

Warrantly: three years.

 

Delivery time: 1 day.

 

 

Advantage:

1. Expandable with modular design (By inserting boards); 

2. Convert IP to FXO/FXS, the best access equipment for SIP Protocol;

3 Support 208 FXO/FXS and 128 SIP Trunk; New!!!96 ports fxs voip gateway, elastix compatible

 

Description:

According to the demand of voice business from the enterprise/operator, NC-MG930 is a media analog gateway which independently R&D by NiceUC Communication. This product locates at the interface between PSTN and IP to achieve the conversion between FXO/FXS and VoIP SIP,meanwhile complete the media stream transformation between the bearer channel of PSTN and IP.

 

NC-MG930 uses advanced hardware and software technology and carrier-class design to ensure the high reliability of equipment. The system of NC-MG930 uses the mature high-performance CPU and DSP; and uses embedded real-time operating system and efficient algorithm, so it has excellent properties. With modular design of inserting board, NC-MG930 is expandable by your requirement.

 

Function and Features:

Powerful processing capabilities
    ·Analog Gateway NC-MG930 has powerful capabilities in processing media. By a rigorous full-load test and optimization of software/hardware, it proves that under the conditions of a full-load operating, this model NC-MG930 can be able to comfortably perform voice processing(G.711,G.726,G.729a/b,G.723,G.728,iLBC), echo cancellation, fax trunk and other functions.
 
Excellent voice communication quality
Based on the powerful processing capabilities, NC-MG930 has excellent quality in voice communication.
    ·Voice Activity Detection (VAD), to effectively save bandwidth resources;
    ·Comfort Noise Generation (CNG), to provide the same experience as PSTN in calls;
    ·Adaptive dynamic buffer technology, to meet the application under bad network;
    ·G.168 128ms echo cancellation technology. This indicator is far higher than the same kind of PBX, eliminating the echo interference caused by long distance call;
    ·DTMF detection / generation technology, to effectively support the business of the fax, callback, second dial.

Plentiful business functions
    ·Modification between calling number and called number;
    ·As a terminal, support the register trunk function to other GK(Gatekeeper) or SIP Server.
    ·As a gateway, support the control from superior GK or SIP Server to complete the trunking calls;
    ·As a IPPBX, support that other terminals register on it.
    ·Support any switch among FXO, FXS, SIP;
    ·Support automatic routing function;
    ·Support high capacity of black and white lists;
    ·Simultaneously support the register of 4 SIP Server;
    ·Support output of CDR;
    ·Fax support T.30, T38 and pass through;
    ·Support reelection function;     
    ·Support detection of calling number and display of call ID;
    ·Support generation of dial tone, ringback tone, etc.;
    ·Port supports gain and comfort adjustment of noise;
    ·Multi-router and multi-bureau management, group, cluster and exchange management, intelligent routing distribution and equal traffic sharing;
    ·Support function of dividing groups, for the incoming calls, the subscriber line can be set to line up or take turns to choose;
    ·Flexibly control the incoming and outgoing of lines, the lock of long-distance calls can be controlled by the phone;
    ·Complete call functions,it can provide several kinds of call functions and special call way by customer's request;
    ·The voice processing capacity support voice play with built-in computer operator;
    ·High processing capacity in conference;
    ·Monitor and handle real-time telephone traffic;
    ·Support CTI for controlling and programming;
 
Simple and convenient management/maintance
    ·In software, NC-MG930 support two ways for configuration and network management: (based on) GUI and Telnet. It will be also very easy for the non-professionals to manage and maintain;
    ·In hardware,NC-MG930 is compact, 3.5U height, can be installed in the standard 19 inches rack, also can be separately installed a small machinery room. Power supply is 220V AC. It can be adapted to various conditions in the machinery room;

 

Protocol that supported by this model:

Item Name

Details

Port

FXO/FXS/SIP

VoIP Protocol

SIP: 

 RFC3326(Reason header in SIP messages)

 RFC3372(SIGTRAN and SIP-T)

 RFC2327(sdp)

 RFC3398(ISUP-SIP Mapping)

 RFC3261(sip)

 RFC5806(Diversion Indication in SIP)

 RFC2833( DTMF )

 RFC3362(t.38)

 RFC 3261(SIP 2.0)

 RFC3204(MIME media types for ISUP and QSIG Objects)

 RFC3578(Mapping of ISUP overlap to SIP)

Codec

G.711 U-Law and A-Law, G.711 Appendix 1, G.723.1 and G.723.1 Annex A, G.729 Annex A and Annex B, G.726,GSM,ARM,ILBC

Fax Protocol

T30, T38 and pass through

Network Protocol

IP,NAT,ICMP,ARP,HTTP,BOOTP,FTP,TFTP,DHCP,PPPOE,SNMP,Diff-Serv

Echo Cancellation

G.168 128ms

 

 

Physical Features:

Item

Specification

Input Voltage

110-240V AC

Full-load Power

50 W

Dimension

(W×D×H)

482mm*300mm*160mm (3.5U)

Weight

10 KGS

Environment

Temperature

0°C~50°C

Relative Humidity

Less than 80%

 

 

Back Photoes:

16 ports sip gateway,16 port voip gateway

 

 

 

16 ports sip gateway,16 port voip gateway

 

 

 

 

Application:

 

 

 

Shenzhen Niceuc Communication Technology CO., LTD in shenzhen of China.

Niceuc Communication CO., LTD in HongKong.

A professional manufacturer in Telecommunication Equipments over 14 years.

Now, our main products and services are as follows:

·Signaling Converter: convert any signaling between SS7, ISDN PRI, Q.SIG,V5.2, R2;

·VoIP Media Trunk Gateway: transform between SS7, ISDN PRI, V5.2, R2 and SIP, transfer PSTN to IP;

·IP-PBX: support CTI, SIP, FXO, FXS, E1, E&M, PTT, GSM/CDMA/WCDMA, Recording and Conference;

·PBX/PABX System: support E1, FXO, FXS, CTI, Recording and Conference;

·GSM Gateway: convert E1 to GSM, to save telephone expenses;

·Services: according with customer's request, R&D new software or new product.

 

Please feel free to contact us today, thank you.

Send Inquiry to This Supplier

* Message
0/5000

Want the best price? Post an RFQ now!
Business Type
Manufacturer, Trading Company, Other
Year Established
2000
Factory Size
1,000-3,000 square meters
Total Employees
301 - 500 People