ADSL Tester (DA280)
Model: DA280 ADSL2+ Tester
DA280 ADSL2+ Tester provides full test and analysis of ADSL/ADSL2/ADSL2+ services accurately and fast, covering physical layer, network layer and cable physical characteristics. Giving a visual determination of the ADSL Quality-of-Service, it is a necessary tool of ADSL provision and maintenance.
ADSL Physical Layer Test
o Support all of the present ADSL standards: ANSI T1.413 Issue 2, ITU-T G.992.1(G.dmt), ITU-T G.992.2 (G.lite), ITU-T G.992.3(ADSL2), RE-ADSL2 and ITU-T G.992.5(ADSL2+).
o Fast and Interleave signal channel BER test
o Test downstream, upstream rate and channel availability of the line
o Measure upstream and downstream noise margin, output power, and power attenuation
o Bit error statistics of NEC, FEC, CRC, and HEC
o Automatically detect and display LOS, LOF, LOP, LOC and Border Loss with the comparison between history and presence.
o ES statistics
o Display bit distribution of each tone in the graphical and digital way
ADSL Network Layer Test
o Support several upper layer protocols, i.e. RFC1483 (RFC2684), PPPoE(RFC2516), DHCP and PAP/CHAP etc.
o PPPoE /DHCP dial-up to acquire IP address and Ping test
o Fixed Ping test
o Ping tests include Ping loss test (able to define number and frame size), Ping loop back delay test (Max, Min, Avg)
o Replace ADSL2+ Modem
Ethernet Test
o LAN Ping test
Cable Test
o DMM: including loop resistance, insulation resistance, capacitance, DC & AC voltage and line length estimation test
o Audio line-tracking
Others
o Auto-off
o Sound and LED alarm indication
o Test data management
o Software on-line upgrade
Send Inquiry to This Supplier
You May Also Like
-
Clean Room TelephoneUS$ 140 - 160MOQ: 1 Piece
-
Hot Sale Hdpe 40/33 Pipe for Fiber Optic CableUS$ 0.63 - 0.98MOQ: 30000 Meters
-
S42024-L5101-A120-02 Control Rectifier Switch Service BoardUS$ 100 - 3,000MOQ: 1 Piece
-
FC-FC Fiber Optic Patch CordUS$ 1.12 - 2.6MOQ: 10 Pieces
-
Anritsu Site Master S331L PROMOTION PriceNegotiableMOQ: 1 Set
-
Strong Controllability 1310 Nm/1550 nm Wavelength FTTH Optical Receiver With Double WavelengthUS$ 10 - 50MOQ: 1 Set
-
Just for You Fiber Optics Light Up Paper Bag Vase, Paper Flower VaseNegotiableMOQ: 5000 Pieces
-
CYLINDRICAL MUTINATION PLUGSNegotiableMOQ: 1
-
USB AF-MINI USB 5P-B M Adapter VK2-0055NegotiableMOQ: 5000 Pieces
-
25.6V20Ah LiFePO4 for Communication DevicesNegotiableMOQ: 50 Packs