ADSL2+ Tester (DSL-3011A)
Model: DSL-3011A ADSL Tester
DSL-3011A ADSL Tester, a hand held light-weight tester that tests ADSL/ADSL2/ ADSL2+. An ideal tool for installation, maintenance, troubleshooting of the XDSL link.
xDSL physical layer test
o ADSL2+module: completely support all present ADSL standards,include:ANSI T1.413 Issue 2, ITU-T G.992.1(G.dmt), ITU-T G.992.2 (G.lite), ITU-T G.992.3(ADSL2) , RE-ADSL2 and ITU-T G.992.5(ADSL2+).
o Test downstream rate, actual upstream rate, maximum rate and channel utilization rate of line
o Test index such as upstream noise margin, downstream noise margin,output power and power attenuation
o Test error code count value such as near end, far end FEC, CRC, HEC, NCD, OCD.
o Test automatically and display defect information such as proximal and remote signal loss, frame loss, power loss, cell loss, boundary loss, compare history with present.
o ES statistics.
o Display bits per tone in graph and number
o Display SNR per tone in graph and figure.
o ATM layer error test
xDSL network layer test
o Support various upper layer protocol such as RFC1483 (RFC2684), PPPoE(RFC2516), DHCP, PAP/CHAP
o Acquire IP address and Ping test by PPPoE dial-up
o Fixed Ping test
o Ping test includes power loss test (define time, package size), Ping loopback delay test (max. min. average)
o Completely replace ADSL2+ Modem
Ethernet test
o Ping test
cable test
o DMM: loop resistance, insulation resistance, capacitance, AC and DC voltage and line length estimation test
o Tone generator
others
o auto power-off
o sound, LED alarming instruction
o data management
o software on-line upgrading
1. TFT true color display, touch screen operation
2. UcOS operation system, graphical interface, easy to operate
3. Line qualified/unqualified indicator function: parameter threshold value of user-defined key line, judge whether the line is qualified through comparing actual test results with threshold value
4. Audio line-tracking: at one end of the line sends audio line-tracking signal, the other end identifies present tested line through audio sensor
Send Inquiry to This Supplier
You May Also Like
-
Clean Room TelephoneUS$ 140 - 160MOQ: 1 Piece
-
Hot Sale Hdpe 40/33 Pipe for Fiber Optic CableUS$ 0.63 - 0.98MOQ: 30000 Meters
-
S42024-L5101-A120-02 Control Rectifier Switch Service BoardUS$ 100 - 3,000MOQ: 1 Piece
-
FC-FC Fiber Optic Patch CordUS$ 1.12 - 2.6MOQ: 10 Pieces
-
Anritsu Site Master S331L PROMOTION PriceNegotiableMOQ: 1 Set
-
Strong Controllability 1310 Nm/1550 nm Wavelength FTTH Optical Receiver With Double WavelengthUS$ 10 - 50MOQ: 1 Set
-
Just for You Fiber Optics Light Up Paper Bag Vase, Paper Flower VaseNegotiableMOQ: 5000 Pieces
-
CYLINDRICAL MUTINATION PLUGSNegotiableMOQ: 1
-
USB AF-MINI USB 5P-B M Adapter VK2-0055NegotiableMOQ: 5000 Pieces
-
25.6V20Ah LiFePO4 for Communication DevicesNegotiableMOQ: 50 Packs